Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently upgraded to Windows 8 from Win 7 64 bit and have started to encounter a strange issue. When I have any program running which plays sound, such as a game or spotify, after a random interval (usually around 5-10 minutes) the program sound will set itself really low.

If I Alt-Tab to the desktop and check the Mixer I can see that the Application volume has automatically set itself really low - the other volume levels (i.e. the Device speakers) stay the same. I'm able to just set the application volume back to a reasonable level and it stays that way for another 5 - 10 minutes then goes quiet again.

My sound is Realtek High Definition Audio and my machine is an Acer Aspire 5738G if that helps in any way.

Any help much appreciated!

share|improve this question

1 Answer 1

up vote 100 down vote accepted

This is often caused by Windows thinking (often incorrectly) you are running an application that uses a microphone/telephony, and lowers other sounds for you.

Try the following to disable this behavior:

  • In the Start menu, search in the Settings category (Win+W)for "Change Sound Card Settings".

  • In the Communications tab, change "When Windows detects communications activity" to Do nothing.

enter image description here

share|improve this answer
    
Thanks for that, I'll give it a try now and mark the answer if it works :) –  peacemaker Nov 11 '12 at 3:08
14  
I cannot thank you enough –  StevenMcD Jan 28 '13 at 13:42
2  
Right there with you FailBoy, this was bothering me ever since I installed Win8 a few weeks ago. The intention of this function might be good, but it's implemented very poorly. I connected my wireless mouse dongle and it lowered the volume. The same when I disconnected my external HDD. Thanks mtone! –  gligoran Jul 31 '13 at 21:57
1  
This was driving me nuts, I'd be watching a Youtube video and the sound would suddenly cut out. Thought it was a bug in the Drivers and tried updating, reinstalling. but it kept happening. Can't believe it was so simple, yet buried into oblivion. Yet another terrible design decision by Microsoft. Makes me want to switch back to Linux, despite needing Windows for work. –  japzone Oct 7 '13 at 3:42
2  
Thank you so much for this. I wonder why this setting got enabled in the first place... –  simplyianm Jan 13 at 0:53

protected by Community May 15 '13 at 2:06

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.