Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use a VPN to access certain resources for a client at work. This works fine when I'm at my office, but at home is a different story. When at home, I can connect via VPN and access any of our internal web applications and any network shares that are already set up.

However, if I try to establish a new connection to a named server, via SQL Server Management Studio, Remote Desktop, or a new network share, it cannot find the server.

I have had success plugging my laptop directly into the cable modem, but obviously this is less than optimal. My router is a D-Link Gamerlounge (DGL-4500). I have tried putting my laptop on the DMZ and plugging directly into the router. Neither option worked.

I'd appreciate any ideas on where to go from here.

share|improve this question
    
After you VPN in, can you connect to the server(s) by IP address? How about if you use a FQDN? Often DNS resolution is sketchy over VPN. –  Ƭᴇcʜιᴇ007 Nov 11 '12 at 3:40
    
FQDN didn't work... But IP address did! You're right, it must be something to do with the DNS. I'd still like to get it working normally someday, but in the mean time, this will save me some trips to the office. Much appreciated! –  Straadin Nov 11 '12 at 23:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.