Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here's my bothersome problems..

I have a Dell Studio 1555 with Windows8. After OS installation I DO NOT have installed any driver.

I have a Dell Studio 1555
CPU: Core 2 DUO P8600 2.4Ghz
RAM: 4GB
VGA: Ati mobile HD 4500

Installed Programs:
Flash Builder 4.6
Eclipse EE Juno
Adobe Photoshop CS6
Microsoft Office 2010 Pro
Shrew VPN (like cisco vpn)
OpenVPN GUI
Oracle 10.2.0 XE
MySQL
MySQL WorkBench 5.2 CE
GIT

VLC
Skype
Steam

The processor (a Core2Duo P8400 2.4Ghz) has the default cpu multiplier set to 9... Resuming the pc after a sleep the multiplier is automatically set to 3 (verified using CPU-Z) causing the processor to run at max at 0.77Ghz (fr...

I already upgraded the motherboard bios, from A08 to A13 but the problem still persist...

http://img109.imageshack.us/img109/852/taskmane.png

EDIT:
Today I noticed the same problem after a shutdown (hibernation in windows8).

anyone???

share|improve this question
    
could be a setting in advanced power options > Processor Power Management, "processor state" min-max settings. Normally default min max settings work without issue, but some systems I have to set both to 100% to avoid issues when resuming. –  Moab Nov 11 '12 at 18:12
    
it's already 100/100 pluggedin, and 5/100 battery... :\ –  Marcx Nov 11 '12 at 18:37
    
Resume issues in windows runs into the tens of thousands, it is usually a 3rd party buggy driver or software that causes resume issues of all kinds.Try a clean boot, then allow sleep, then resume, does it still do it? –  Moab Nov 11 '12 at 18:53
    
Also, have you tried the "high performance" power plan, or try toggling to a different power plan, then back to the one you normally use. –  Moab Nov 11 '12 at 18:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.