Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer has been acting up when I play games so I wanted to look into why.

Issue 1: GPU Temp According to afterburner and speedfan my 8800GTX idles at 90 degrees and then when playing games shoots up to over 110C which is when my graphics basically starts to give rendering issues.

Issue 2: CPU Temp Speedfan is saying my CPU temp is 83C idle but when I look at core temp it says core0 is at 35C and core1 is at 33C.

Issue 3: Voltages This is what speedfan is saying for my voltages:

  • Vcore1: 1.01V Vcore2: 1.90V
  • +3.3V: 3.31V
  • +5V: 4.95V
  • +12V: 0.51V
  • -12V: -16.80V
  • -5V: -8.43V
  • +5V 5.13V Vbat: 3.25V Vcore: 3.00V
  • +3.3V: 3.20V

These voltages, for lack of a better word, look f*cked. With all this happening, the computer runs ok under normal use. Is the software giving out incorrect readouts or instead should I immediately move the computer into another room before it explodes?

P.s I would like to add this is a stock system. EVGA 8800GTX, E6850 CPU, 800W PSU

share|improve this question
1  
It's the +12V rail that is the crucial voltage and is out-of-spec (+/- 10%). So you probably need to replace the PSU. BTW a hot PSU will typically have reduced output and also cause premature deterioration of internal components. If the whole PC runs hot, then your new PSU will have a short life-span. –  sawdust Nov 11 '12 at 22:56
    
Ooops. The ATX spec for PSUs tightened up the +12V rail to +/-5%. The 10% tolerance for 12V is an old specification, but might still be in use for other (not ATX) power supplies. So all positive voltage rails have +/-5% tolerance per ATX spec. –  sawdust Nov 19 '12 at 3:14

2 Answers 2

Sawdust's comment is right on the mark, and probably should be created as an answer.

The first thing you need to do is replace your PSU. Then, and only then, should you return to monitoring the temps on your processor and video card. At that point, once you know your voltages are where they should be, can you know if those skewed voltages were causing the card to operate incorrectly, and run hotter than it should.

There is a smaller chance that the issue is your motherboard itself, but replacing the power supply and examining the voltages again will determine if this is the case or not. If you had another working power supply to swap in just for testing purposes, this would be ideal... but honestly, it can't hurt to get a new (and possibly) better power supply.

But PSU first, re-check voltages, and then recheck temps. After that, you can start looking at the card itself. Yes, it is definitely running hotter than it should, and it wouldn't be the first time I had seen an EVGA card start to run hot after a few years... but since you know your PSU is suspect, that's where you need to be looking first.

share|improve this answer

Your video card temp seems too high. Either you did not configure your speedfan to control the fan speed, configure too high, or speedfan fail to control the fan speed correctly.

Nvidia driver / Nvidia Control Panel DOES NOT come with video card fan speed control.

It is a common but not that well-known problem with nvidia video card in gaming machine. Card works fine under all condition, including playing full screen video, but start to fail (artifacts, slowness, complete hang) when doing gpu intensive task(3D gaming or 3d rendering).

Since you are (me too) using EVGA card, install EVGA Precision (You need to register to see the D/L button). With it, you can either turn up the fan manually or setup auto ramp up base on card temperature.

PS: I am running EVGA GTX 285 with 2 monitors, both 1680x1050. The GPU temp is 50c when not playing games. Fan speed at 59%.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.