Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know whether this could be asked here... So, Pardon me for this. Probably, this is based on My laptop and a contradiction to this question asked already here... I tried to format my "government-provided" laptop (No CD-drive). I thought those IT guys are proving that they're too smart..!

I have the Windows XP CD right now. I didn't like to stick with some home-made OS from our Government. So, I used another laptop to format the govt. thing and tried to install XP (As I didn't have enough bills to invest on Windows 7 or 8).


Case 1: First, I allowed WinSetupFromUSB 1.0 beta 8 to deal with the flash disk. I wondered for the first time that XP text-screen appeared. Using the first part, I formatted my laptop. It started to copy files, entered into the next part, and completed the installation. I started my PC for the first time. XP splash screen appeared. Suddenly, a blue screen flashed and disappeared (I can't even read what it says). Rebooted and arrived at the screen, "Start Windows Normally". It happens and happens still - like an infinite loop :-)


Case 2: Next, I used Rufus 1.2.0 to transfer files to my Flash and it screwed everything out. Even if I used Flash to boot, it arrives to the same screen "Start Windows normally". It doesn't show any response of Flash being inserted. Then I recognized that, It's simply copies everything to the flash disk.


Case 3: Then, I started with Novicorp WinToFlash (giving utmost priority to this site). I booted with the disk. I entered into the first part - "Text mode". Some lines started running like that "Press F6 if you..." like that. The last thing I saw was, "Setup is starting Windows..." Suddenly a blue screen appeared like this captured one. I've a suspicion that the same screen appears again & again in first case. Man, I'm dead.


Case 4: For the sake of my last hope, I used WinSetupFromUSB 0.1.1. I was shocked on arriving at a screen which says something "GRUB4DOS" like that and some commands like {command line, reboot, halt, \find menu.lst} and when I go inside those "find" options, I see "Error:15 - File not found".

Googling provided some commands to mount SETUPLDR.BIN file in the "grub>" thing which also proved unsuccessful...


Some sites say that Factory reset uses only some function keys. A guy said that it's F11 for lenovo. Screw him. It's all a waste-of-time. But, I think SE would help me out. Is our government IT guys doin' this to me? Are they Soooo smart to spark some blue screen in front of me to freak me out?

Any suggestions or new (useful) USB transferring things would be appreciated. It's very urgent. So, It'd be better if you guys pay some attention in debugging and help me out..?

Thanks for your time guys :-)

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted

Use the WinToFlash method, but before you boot from the USB drive, go into the BIOS and set the SATA mode to Legacy/ATA/IDE instead of AHCI.

share|improve this answer
    
Hello Karan. I must agree that your answer helped me a lot... Thank you for paying attention towards my question. Changing the SATA controller mode really really worked. But, I can't understand why? As I'm not good at all in computing, Could you give just an overview? I need to know why changing the SATA modes interfere with the blue error message..? Thanks again :-) –  Waffle's Crazy Peanut Nov 12 '12 at 12:12
1  
@Buddy: As mentioned in Wikipedia, "AHCI is supported out of the box on Windows Vista, Windows 7 and newer versions of Windows ... Older versions of operating systems require hardware-specific drivers in order to support AHCI. Windows XP does not provide support out of the box." Modern HDDs have Serial ATA (SATA) interface, older ones had ATA/IDE interface. Motherboard SATA controllers can work in either ATA/IDE-compatible Legacy mode (i.e. look like ATA controller to the OS), or new AHCI mode. –  Karan Nov 12 '12 at 17:03
1  
If you have a SATA HDD attached to the disk controller in AHCI mode, you need a special driver from the MB vendor in order to make it work in XP. If you are using an ATA/IDE HDD or your SATA controller is in ATA-compatible Legacy mode, then you don't need any special driver since XP already includes one. So either you need to press F6 when prompted and supply XP Setup with AHCI drivers for your MB, or you can select Legacy mode and let XP use its in-built driver to handle things. You can also add AHCI drivers to your XP Setup itself using nLite or similar. –  Karan Nov 12 '12 at 17:10
add comment

You can try these methods too:

1. http://www.techtipsgeek.com/install-windows-xp-from-usb-flash-drive-part-ii/1286/

2.(Hard way) Make USB Disk Bootable: According to the developer of Make USB Disk Bootable tool, this tool supports & works fine on Windows XP only. So, use this tool to create a bootable XP only. This uses the HP USB Dos format tool to make the disk bootable.

http://www.bahamassecurity.com/windows-software/disk-tools/make-usb-boot.asp

3. SARDU

SARDU

Download sardu

share|improve this answer
    
So, you're making my laptop as a "SPECIMEN" to try out experiments. eh..? OK, I'll definitely try it and respond if it works... –  Waffle's Crazy Peanut Nov 12 '12 at 7:00
    
Your bios settings may also be affecting setup !! you need to select SATA mode as said by karan –  swapyonubuntu Nov 12 '12 at 7:05
    
Hello swap, I have only two controller modes in my SATA configuration: AHCL & IDE. Karan says, "Not to use AHCL". Then, should I use IDE now? because I don't have something called "Legacy/ATA" –  Waffle's Crazy Peanut Nov 12 '12 at 7:11
    
yes please use ide mode –  swapyonubuntu Nov 12 '12 at 8:27
add comment

I remember having the same issue several times. In most cases if was fixed by changing drive settings in BIOS, so this is definitely what you need to change. Follow guidelines in first article.

Getting ***STOP: 0x0000007B

Stop:0x0000007b error while trying to install Windows XP Home on SATA hard drive

Advanced troubleshooting for "Stop error code 0x0000007B (INACCESSIBLE_BOOT_DEVICE)" errors in Windows XP

I always use these instructions here to install Windows XP from USB-stick. Besides, use 1GB or 2GB USB-stick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.