Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i am trying to establish a RDC to a VM in VMWare. I can ping the Machine and RDC is enabled on the VM. The Interface is bridged, but it still is not working. Any idea, what i could have missed?

Edit: The Reason was, that i used the IP instead of the Machines Name. Don´t know why, but now i will always try to connect with IP AND Machine Name :/

share|improve this question
    
You mean RDC in Windows Guest? – week Nov 12 '12 at 12:43
2  
You should not have to disable any firewalls. Are you trying to connect via an IP address or a PC name - have you tried both? In the target machine have you selected to allow connections from any PC or only those using network level authentication? – BJ292 Nov 12 '12 at 13:56
    
It works now =) I don´t know why, but the Problem was, that i tried to establish the connection via IP. When i used the Machines Name, the connection worked :/ – Simons0n Nov 12 '12 at 14:05
    
@BJ292 put that as an answer, I think OP will accept it. – avirk Nov 12 '12 at 14:15

Disable firewall on guest machine.

Make sure you have password set for the local admin account on the Guest machine.

share|improve this answer
    
They are disabled on both machines and admin passwords are set. – Simons0n Nov 12 '12 at 13:55
1  
Have you tried telnet "Guest machine hostname" 3389? If you get blinking cursor - then the connection is Ok. Are you connecting via hostname or IP-address? Try both variants. – Volodymyr M. Nov 12 '12 at 13:56
    
The problem was the IP Adress, using the machines name fixed the problem... – Simons0n Nov 12 '12 at 14:09

Check the firewall on both the host and the VM and turn it off. There is another way to check the connectivity - just share a folder on the VM and access it on the host machine.

share|improve this answer
    
The firewalls are turned of on both machines. And the networkshare works from the host and the machine i want to connect with. – Simons0n Nov 12 '12 at 13:49

You should not have to disable any firewalls. Are you trying to connect via an IP address or a PC name - have you tried both? In the target machine have you selected to allow connections from any PC or only those using network level authentication?

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .