Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just recently I have found when clicking on news stories that their advertisement and news videos start up automatically and that if I have set the speakers to mute that it overrides this. I then re-mute the speakers and a few seconds later it is overriden and the sound starts up again. I think this will be a growing common problem as it seems a "new trick" by hungry media sites. Can someone please let me know how to stop it happening?

share|improve this question
Can you give an example of a site that does this? – w3dk Nov 12 '12 at 16:24
The normal way to evade this seems to be adblock, noscipt and friends so the adds never get started. However that does not answer your specific question. – Hennes Nov 12 '12 at 16:24
Just set volume level directly in system. – week Nov 12 '12 at 16:25
Also what browser and OS are you on? – Josiah Nov 12 '12 at 16:42

Right-click on speaker icon in the system tray near the clock, select "Playback devices". Click on the default device (default is likely named "Speakers") and select "Properties". Click on the "Advanced" tab. Uncheck "Allow applications to take exclusive control of this device".

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .