Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Text in japanese is displayed as squares on windows 7 (home premium, my version) on the whole system and iTunes.

Text is displayed correctly in Chrome.

How to fix this?

share|improve this question
up vote 2 down vote accepted

Japanese text ocationally shows up as squares in windows 7. Make sure "Hide fonts based on language settings" is unchecked.

Open start menu and type "fonts" in search box. Click on "Change fonts settings". Restart the system.

If that still shows squares between reboots, Create a file in your desktop with japanese text (shortcut to folder, etc) and it solves the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.