Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I accidentally cleaned my external HDD by the clean command in Diskpart and got a full sized heart attack after that. I did some research and I have tried a number of tools already. To name a few:

  1. Testdisk
  2. Recuva
  3. Partition Find and mount
  4. Eassos Recovery

I have even tried some other dumb sounding tools, but none of them could find the lost partition. They just show "no partition found". Testdisk shows Partition sector doesn't have the endmark 0xAA55. The file recovery softwares list the files, but none of them seem to be able to restore the lost partition. I need to recover the disk as it was. Any help would be much appreciated!

share|improve this question
    
First, calm down. Trying all sorts of tools without any understanding can only make things worse. TestDisk should absolutely be able to recover from this, the wiki contains well detailed instructions cgsecurity.org/wiki/TestDisk_Step_By_Step what did you try, what happened and what did you expect to happen instead? Edit: same question for Find and Mount. –  chx Nov 13 '12 at 6:20
    
I run testdisk as administrator, chose to create a new log. Then it showed me two disks, one being the internal HDD which is fine, the other one my external disk, which has the problem. 1Tb Seagate GoFlex. I selected that disk, specified it as Intel/PC partition. Just as I hit enter and selected analyse next, it showed "Partition sector doesn't have the endmark 0xAA55", I chose to quick search. It searched down all the cylinders, did not yield a result. –  Sujay Anjankar Nov 17 '12 at 16:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.