Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I having problems mounting a webdav drive via explorer or cmd with the following command:

net use z: "https://.." /user:username password

System error 67 has occured.
The network name cannot be found.

Everything working fine on my other machines. Thought I had to install the "Desktop Experience" Feature but cant find it in Server Manager / Add Features. I`ve already added the "Media Foundation" Feature and the "WebDAV Publishing" is even installed with IIS. I cant find the WebClient Service in services.msc.

Any suggestions, how enable client side webdav support?

share|improve this question

migrated from stackoverflow.com Nov 13 '12 at 19:33

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Just solved this on a 2012 R2 for connecting a WebDAV drive from OwnCloud 7 server via HTTPS (think it's same on 2012)

  1. Install Desktop Experience

server manager > Add Features > User Interfaces and Infrastructure > Desktop Experience

  1. Start and set to Automatic WebClient Service

services > WebClient > Properties > Set from Manual to Automatic then start it

  1. Enable BasicAuthLevel in regedit

open regedit.exe and go to this key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

set the DWORD value "BasicAuthLevel" to "1"

  1. reboot
  2. connect to your WebDAV

net use z: "https://.." /user:username password

share|improve this answer
    
you can use also the Windows Explorer "Map Network Drive" feature with same results –  penzoiders Jan 26 at 17:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.