Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to connect up a Win8 Toshiba Laptop to a WAG54G wireless router. When I browse in Win8 for wireless networks, I can see other surrounding networks, but not my SSID.

I have tested with my iPhone 4S and a Windows 7 Desktop which can both see and connect to the network without a problem, so I'm thinking this might be a Win8 issue? A friend has recently tried with his Toshiba Win8 Laptop as well, which also didn't work.

Any help would be great.

Thanks.

share|improve this question
    
What encryption mode are you using? WEP? WPA2-AES? – David Schwartz Nov 14 '12 at 1:57
    
Hi David, this router supports WEP, WPA Pre-Shared and WPA RADIUS, no WPA2. Currently using WPA Pre-Shared Key. – Coodu Nov 14 '12 at 1:58

Try this....instead of looking for the SSID in Windows 8, put it in manually. This could be a glitch (most like is) with Windows 8. Hopefully, they will create a future update to correct this issue. Also, do you have the latest updates installed?

share|improve this answer
    
Thanks Jay, I ran the updates for Windows 8 as there was about 10 or so, but this didn't help. When I added the network manually, it was unable to connect when attempting. See below for what eventually resolved for me. – Coodu Nov 14 '12 at 5:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .