Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Outlook is looking for a smart card

I have seen one such occurance of this problem but with no answer: Outlook is looking for a smart card

I am working on a machine that has a Barclays Business Banking card reader connected. Periodically (once very few minutes) asks for a smart card. If you cancel the request, it disconnects from exchange until you click Send/Receive > Type Exchange password & connect, however this doesn't fix it for long.

If the card reader (GemPC Pinpad USB Smart Card Reader) is connected the error reads

No valid certificates found. Check that the card is inserted correctly

If I have it disconnected, the error is

Insert a smart card

I have tried disabling encryption between Outlook and Exchange, and set authentication to NTLM to no avail. I have tried Setting up a new profile both with the card reader connected and disconnected.

My next step will be to uninstall the card reader and see if that stops the error, however if it does it's still no fix as the card reader is required.

How do I stop Outlook looking for certificates or credentials from a smartcard?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, 8088, CharlieRB, ChrisF, Hennes Nov 14 '12 at 20:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
This sounds like Outlook is having problems gettings the certificate. Have you tried a different card reader? –  Ramhound Nov 14 '12 at 17:42
    
Does uninstalling the KB2553248 update "fix" it? –  Ƭᴇcʜιᴇ007 Nov 14 '12 at 18:49
    
The update has already been uninstalled, sorry, should have stated that! –  Miles Hayler Nov 15 '12 at 8:15
add comment

1 Answer 1

Do you have S/Mime turned on in Outlook (enabling digital signatures and message encryption)? Here's an article that tells how to turn it on; I think you need to turn it off, so it will stop looking for the certificates. Oh, and the title says Outlook 2007, but they cover 2003 as well:

Turning on S/MIME...

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.