Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my PC, Windows 8 keeps playing the Device Connect sound (Windows Hardware Insert.wav) - a slightly discordant sequence of 3 notes. This is at least every 1-2 minutes, but can be up to every ten seconds.

This happens even after I've unplugged everything.

There's nothing in the Event Viewer about this, and there are no highlighted devices in the Device Manager. What can I do to figure out what the problem is?

(I'm hoping there's some information I can get out of Windows. I don't particularly want to go through some trial-and-error process of disabling/uninstalling devices, or similar.)

share|improve this question

marked as duplicate by Dave Rook, Tog, Indrek, Kevin Panko, ultrasawblade May 10 at 19:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

13 Answers 13

I had a similar issue before, I thought it was a software problem too because I thought I unplugged everything. Turned out that I still had my monitor's USB hub connected (with no devices connected to the monitor's USB ports). It seems that it had a faulty port; whenever the desk shook a bit, the noise would play. Disconnecting it fixed it for me.

share|improve this answer
1  
Thanks! I'm pretty certain I've unplugged everything :) - and I'm trying to avoid trial and error if possible. (I've updated the question to make this clearer.) –  Tom Seddon Nov 14 '12 at 21:20
up vote 1 down vote accepted

I had further problems with USB devices disconnecting themselves, making restoring my backups from my USB hard drive very difficult. So out of desperation I installed the motherboard manufacturer's Windows 8 drivers, all of which are marked as beta, and all of which predate Windows 8. I wasn't therefore expecting much, but in this particular case, installing the audio driver seems to have fixed the problem. No more annoying noises and no more randomly-disconnecting USB devices.

My PC's motherboard is an Asus P8Z68-V PRO/GEN3. Perhaps this will help somebody else with the same motherboard, and the same problem.

I suppose the lesson is that even beta drivers can be better than the Windows default ones...

share|improve this answer

This approach should work for a lot of you.

I use a Sony ps3 wireless stereo headset with the pc for gaming, and of course it has a receiver I plug into the computer, the headset had been working but it kept connecting as 2 different listings in the sound profile, and the device manager, so I simply went to the sound settings by right clicking on the speaker down by our clock in the task bar, and going into playback sounds and even on that screen, I could see the culprit that would disconnect and then connect.

I just right clicked on it and disabled it, and so far so good, can't imagine that will ever come back to haunt me. Just watch each section or a couple at a time in device manager, and when the sounds come and go, see if anything is disappearing or reappearing, then figure out what needs to be done from there.

share|improve this answer

I thought I was having the same problem until I figured out that it was Facebook notification sound and it could be turned off at Account Settings -> Notifications page. Yours could be the same too.

share|improve this answer

I have the same problem with Windows 8 except it plays the device disconnect sound. Three tones down, it's even more depressing.

I disabled all notifications in the Modern UI configuration but it did not work. Eventually, I found a solution: I right-clicked on the speaker icon in the taskbar, click "Sound" entry. In the dropdown menu, I changed from "Default Windows Sounds" to "No sounds".

The good: no need to choose between annoying sound and no musics or films. The drawback is if you like to have sound notifications.

share|improve this answer

When the notification appears, right click and disable the headphone device. The headphone will still work but the annoying notification will disappear.

share|improve this answer

My old HP nc6400 laptop played the same 3 "windows hardware disconnect" notes a couple of times a minute after I upgraded it to Windows 8. I knew I had 1 defective USB port on the machine, but it didn't play any sounds when I had Windows XP running on it.

I went into "Device Manager" and disabled the USB ports 1 at a time. After I disabled USB port 27C9, the beeping stopped!

Also, after disabling the port, the laptop seemed to operate a little bit more smoothly...

share|improve this answer

Try to go to the Control Panel > Ease of Access Center > Use text or visual alternatives for sound The

Click turn on visual notifications for sounds and click none for visual warning. Hit apply.

(Mine was set to 'Flash Active Window')

Hope this helps

share|improve this answer

I've just found my problem that started after updating to windows 8.1

It was the cyberpower (UPS) battery monitor connected to a USB port. No yellow triangles etc in device manager but after a lot of staring at the screen I realised it was showing battery then disappearing (I have a desktop tower). I've unplugged it and noise stopped.

share|improve this answer

For me this sound was coming from D-Link Shareport, version 1.17. First noticed just disabling WLAN keeps the bing sound away. And now 'Exit' to 'D-Link Shareport' program made the silence. Nothing connected in WLAN-router.

share|improve this answer

Keep in mind that other devices (not just USB) also cause the sound to go off. I would really do an exhaustive trial & error, including your speakers / headphones to make sure that is not the issue.

Another thing that might be causing it is if your soundcard is not connected properly - so I would check that too.

Unfortunately this is not an exact science... Finding the root of the problem is usually the hardest step!

share|improve this answer

In "Advance Power Options" you need to disable USB selective suspend settings

To do this, click:

  • Power Options
  • USB Settings
  • USB selective suspend settings
  • Switch to: disable
share|improve this answer

Go to Device Manager and look for a yellow sign – that is the problem.

The printer needs the scanner's drivers. I just removed the USB cable and there are no more sounds.

Now I sit and wait for the drivers. The printer works, and when I need it, I just plug it in.

share|improve this answer
    
When I had this problem, there were (as stated in the question) no highlighted devices in Device Manager. –  Tom Seddon Jan 27 '13 at 15:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.