Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After logging in to Windows 8 the numlock is on. I have a notebook, so this is bad, I have no numbers block ...

with this howto I tried to deactivate this: http://www.wikihow.com/Change-the-Default-Numlock-State

but after restarting the value is "2" again. even if I make the change as "admin" it dont work.

what I'm doing wrong here?

share|improve this question
    
Does your bios have a numlock power on option? if so it is likely overriding the registery setting. – Frank Thomas Nov 14 '12 at 21:31
    
hi, no I found nothing in BIOS related to this issue. there must be an app or program which is overwriteing the value on startup ... – Danzzz Nov 14 '12 at 22:16

You must log in to answer this question.

Browse other questions tagged .