Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to connect to my local router through SecureCRT7's Telnet session. But I get "The request was refused by the remote server". However, I can Telnet using Windows' and mRemote's... So What Can I do???

share|improve this question
Maybe print screens from settings in SecureCRT7's, would clear things up. Other than that have you set port 23? Are you using telnet protocol? Are you using outgoing firewall rules? – week Nov 15 '12 at 15:09
I disabled Comodo's Firewall and it worked like a charm. So I added a rule to Comodo and now it's working :) Thank You! – 0xab3d Nov 16 '12 at 16:51
up vote 0 down vote accepted

Solved by configuring Comodo's FireWall

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.