Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Each time I execute apt-get install (e.g. gzip) I get the problems of kind:

Depends: <some_package> but is not going to be installed
Depends: <some_package> but is not installable

For each package I try to install!

What could be a problem?

share|improve this question
    
Have you updated your repos (and upgraded the system)? That's to be sure the system is seeing the updated package listings. $ sudo apt-get update && sudo apt-get upgrade –  nerdwaller Nov 15 '12 at 16:36
    
Take a look at this. They talk about it linuxforums.org/forum/debian-linux/… –  a_maar Nov 15 '12 at 17:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.