Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I run a backup from Windows 7 machine to Mac machine running Mountain Lion using rsync that is packaged in DeltaCopy application. I can't use DeltaCopy interface because the destination is a mapped drive (Mac's samba drive).

So here is my setup: I have a folder in Mac that is the destination folder and I share this folder via Samba share. On windows machine, I map this samba share to a drive (let's say M:/)

I run rsync:

rsync -arv --delete "/cygdrive/C//origin/" "/cygdrive/M//mybackup/"

it runs fine except that all files on the destination are hidden. Anyone has an idea on what's happening here? I really appreciate any feedback. Thank you.

share|improve this question

migrated from serverfault.com Nov 15 '12 at 18:34

This question came from our site for professional system and network administrators.

1 Answer 1

I seem to remember a bug in afp, I switched the target machines sharing type from AFP to SMB and it solved this issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.