Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using I'm setting up shared calendars for a department in our office. Everyone is using Office 2010 on Exchange 2010. Each person's calendar is shared with everyone else, and they can all book appointments for each other.

The only thing I haven't quite figured out is search. If they want to search for an appointment, but don't know who it's booked with, they have to search each person's calendar individually by clicking on the calendar, then clicking search, and repeating for each person's calendar until they find the appointment.

Is there any way (built into outlook, addon, server side webpage, ANYTHING) that lets you search multiple shared calendars at once?

share|improve this question
    
When in Calendar view, with shared calendars selected, what happens when something is entered into the search box in the upper right corner work? –  CharlieRB Nov 16 '12 at 13:43
    
It searches the currently selected shared calendar. But not all of them. –  Grant Nov 16 '12 at 22:14
    
What if multiple calendars are selected? –  CharlieRB Nov 19 '12 at 12:51
    
I dont think you actually CAN select multiple calendars at once. ctrl clicking a second calendar just focuses on the second one. –  Grant Nov 19 '12 at 16:41
1  
I can select multiple calendars in 2010, but have had no luck searching through them. –  David Jun 12 '13 at 22:16

2 Answers 2

  • Left click Start
  • Enter text to be searched in "Search programs and files" field box (immediately above Start button - lower left corner) Note: Do not hit "enter"
  • Select Microsoft Outlook in results box (directly above the search field) This will give you EVERYTHING relating to the text you entered - look for appointment icon on the left to find the appointment you are looking for....
share|improve this answer
    
Sadly, some of the computers are still windows XP and lack this search feature. –  Grant Jul 18 '13 at 18:09

I don't think it works all that well, but in Outlook 2010 client, go to File → Options → Search → Under Results, make sure "All Folders" is selected.

share|improve this answer
    
Does not help at all –  David Jun 12 '13 at 22:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.