Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

this error happend when i use apt-get update or when i want to update my git repos with https address.

p11-kit: couldn’t load module: /usr/lib/x8664-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: 
/usr/lib/x8664-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: 

cannot open shared object file: No such file or directory
share|improve this question
1  
/usr/lib/x8664-linux-gnu is not a valid library path. What OS + desktop environment (if any) are you running and what version of p11-kit do you have installed? –  gertvdijk Nov 16 '12 at 9:53
    
Debian(tag!) sid, mate-desktop, "apt-cache policy p11-kit p11-kit: Installed: 0.12-3 " –  alireza.m Nov 16 '12 at 12:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.