Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Trying to access localhost no longer works on my new Macbook air. It used to work just fine on my old Macbook Pro which was also running Mountain Lion. I have tried most suggestions found in other forums, and SU questions. Nothing seems to have solved the issue yet. Any help is greatly appreciated.

share|improve this question

I do believe we need more details. Make a summary of what you've tried. What do you mean by that you can't access localhost? Do you mean the hostname "localhost" or can't you even access (which is the ip adress locahost should be bound to)? can you ping localhost and/or Are there any special ports/services (webserver, ftp, etc) that you mean that you can't access? Etc...

But if you can access (even if you can't access the hostname "localhost"), make sure that a line similar to localhost exists in /etc/hosts.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.