Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know this may be the same topic as in the previous post, but because there was no reliable answers there and it's been very long time ago, so I would like to ask again here and hoping someone could help me.

I've been using humanized enso for almost three years now. At the beginning, enso worked fine on windows 7, but suddenly about last week, I realized that enso wouldn't work anymore. It started to crash every time I tried to start it. Is there anyone who has the solution for this? Because it seems that the enso project has been stopped and there is no more support for the user.

thank you...

share|improve this question
    
Make it more clear what do mean by "Solution for this", Are you looking for an alternative to this ? –  Lamb Nov 16 '12 at 14:19
    
Wow... it's been a long time I haven't joined this topic. The 'solution' I was looking for is how to make enso working in windows 7? or what should I check to understand the problem occured? I've tried some of the alternatives, but haven't found one as good as enso. –  psychonsky May 3 '13 at 4:51
    
I know this post is very old, but I've had the exact same problem. I like the idea of finding application by name, but 95% of the time I get an error because it has crashed. Usually it's after Windows has been open for a couple of days. If I restart Enso or restart the computer it is working again, but that's very annoying. I've posted a bug to the Enso site and no response... so sadly it looks out of development. –  mellamokb May 7 at 21:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.