Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am getting Blue screen during XP installation.
Sometimes it comes up as PAGE_FAULT_IN_NONPAGED_AREA and sometime it comes as IO1_INITIALIZATION_FAILED during installation.

I could not make out how they differ in code on restarts. Going through different posts I came to make out that it might be the memory issue.

Setup starts and sometimes comes upto create and delete partition screen and sometimes it
just gets the blue screen. I have deleted my partitions and have two hard disks one of 40gb
another of 200gb with 1gb RAM(DDR2).

Could someone please suggest for any possible measures which can be taken. I think last option would be to change memory instead.

share|improve this question
    
If you deleted the paritions then there is not much you can do at this point. This sounds like a memory problem. – Ramhound Nov 16 '12 at 12:38
    
@Ramhound When I first got the chance to advance upto partion and install I did partitioned it. After that either I get BSOD while selecting the partition where I would like to install the OS or at the very beginning of the set up process. – Vinay Nov 16 '12 at 12:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.