Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

you can add google as search provider in IE 10 under Windows 8. But I cant find a way to add google UK.

in previous versions you could search for TEST and then create a custom provider with the url... but I cant find it in IE 10.

anyone succeeded in this ?

share|improve this question
    
You're supposed to go to tools, Manage Addons, Search Providers, 'Find more search providers', but all I could find was Google Canada, sorry. You wind up looking at the following URL: iegallery.com/en-us/PinnedSites –  Mark Allen Nov 16 '12 at 20:25
    
Having said that, take a look at HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes - your providers are here. You can edit them. I have no idea where the GUIDs come from. I was able to successfully add my favorite StackExchange sites back but that was a long time ago, and I don't have a specific procedure written up for it. There's probably a 'correct' way to do it which isn't mine. –  Mark Allen Nov 16 '12 at 20:34

2 Answers 2

up vote 2 down vote accepted

Open up you IE10 and visit this page, http://www.iegallery.com/en-gb/Addons/Details/3381, then click on Add to Internet Explorer.

In case you want to add Google search engine from another region, you can go back to http://www.iegallery.com/en-gb/AddOns, and click on the language at the top of the page, and then from the popup menue pick a different language, e.g. United States (English) Select Search and Google US should be appear in the search results.

share|improve this answer
    
amazing!! how come it is not possible to google the answer like that? :) –  Boppity Bop Nov 19 '12 at 23:07
    
This still makes it google.com. I have English: UK & Ireland. I want it to use google.co.uk –  WORMSS Jan 2 '13 at 14:35

Finally I managed with the registry key suggested by Mark Allen.

1) Set google.com as your default search engine. 2) Press Windows key + R to open the run dialog. 3) Type regedit to open the registry editor. 4) Maybe a good idea to go File and export the registry in case you make a mistake. 5) Navigate to; HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes 6) Look in the folders there and find the URL value 7) Change from google.com to google.co.uk 8) Close regedit and restart IE – you should be done.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.