Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a document I work on often, my resume. I have created a few different styles that I use and for some reason the non-printing characters have stopped showing properly. I have the option enabled (the reversed P) and ensured "All" characters are selected in the preferences. Here is a screenshot of the current view:

SS1

basically, only the tab stops and the returns are showing.

Upon doing an experiment by creating a new document, all characters (especially the spaces) show up nicely:

SS2

I can copy this line and paste it into my resume document and it shows up there too. It seems my styles are doing something...

share|improve this question
    
Thanks, edited the question now. All characters are enabled in the preferences. –  Henrik Söderlund Jan 2 '13 at 6:17
    
please explain what you mean. –  Henrik Söderlund Jan 3 '13 at 7:09
    
no I do not have any white on white characters. –  Henrik Söderlund Jan 12 '13 at 5:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.