Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I wanted to install nvidia drivers extensions i'm using Ubuntu 11.04 and nvidia-173 on kde I specifically want to run kivy but keep getting the error: undefined symbol: glGenerateMipmap so i want to install the extensions that support these.....any help on the command needed???

share|improve this question

migrated from stackoverflow.com Nov 17 '12 at 8:43

This question came from our site for professional and enthusiast programmers.

1  
How is it programming related? I think it would better fit tje superuser or poweruser site. –  Burkhard Nov 16 '12 at 12:01
    
j just started using kivy and was trying out the getting started tutorial on the kivy site. The solution i found suggested for the error I gave above is to either upgrade my drivers or install an extension for my current driver so i was looking for the command to install these –  user1585698 Nov 16 '12 at 12:24
    
Just to clarify, it was not meant as criticism but to help you. You'll probably get more and better answers on superusers.com or serverfault.com. Sorry for not beeing of more help! –  Burkhard Nov 16 '12 at 12:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.