Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to open the Metro version of Internet Explorer, however it opens as a desktop app. It just goes from the metro interface to the desktop. How can I do this?

share|improve this question
    
you need to make it the default browser Using Metro style in Internet Explorer 10 –  Sathya Nov 17 '12 at 14:49
    
@Sathya Thanks for translating my angry-english into english hehe. –  Algific Nov 17 '12 at 16:54
    
    
@data_jepp you're welcome. –  Sathya Nov 18 '12 at 4:26
    
Also see here. –  Karan Nov 18 '12 at 21:27

2 Answers 2

up vote 5 down vote accepted

Press Windows Key + R and type gpedit.msc and press enter.

Navigate the tree to the area depicted in the screenshot.

gpedit

Now, double click on "Set how links are opened in Internet Explorer" and change it accordingly. Read the help text to understand what it does. The option immediately below it, "Open Internet Explorer tiles on the desktop", may also be helpful.

Note that in the second screenshot, the option "Always in Internet Explorer on the desktop", is exactly the opposite of what you want, so you need to change it to "Always in Internet Explorer" to always use the ---Metro--- Modern version of IE.

gpedit2

share|improve this answer

I just figured it out. In Internet explorer click on the setting "gear" in the top right next to the star. Then click on internet options. then click on programs. Below "opening internet explorer" have it so the drop down box says "always in internet explorer on desktop" and the "open internet explorer tiles on desktop" box is unselected. :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.