Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I copy some drawing in Illustrator, it stores it in clipboard in 3 formats: bitmap, device independent bitmap and enhanced meta-file.

If drawing contains text, then meta-file version has no anti-aliasing.

Below are examples in MS Word

enter image description here

OneNote has no "Paste Special" so it always paste in EMF. Is it possible either to tell OneNote to paste not in EMF, or tell Illustrator to use anti-aliasing while storing picture with letters?

share|improve this question
1  
Paste into Word or paint first, then copy the result? –  billc.cn Nov 17 '12 at 18:58
    
What version of OneNote is this? –  techie007 Nov 18 '12 at 20:57
    
One note 2010... –  Suzan Cioc Nov 18 '12 at 21:00
add comment

1 Answer

Possibly what you are seeing is due to OneNote resizing the image you pasted.

After the image has been paste into OneNote, select the image and right-click on it.

In the pop-up there is the option to "Restore to Original Size".

Select this option to restore the image to its original size, hopefully removing the jaggies you are witnessing.

share|improve this answer
    
No, this didn't help. Restored image became bigger but still not anti-aliased. –  Suzan Cioc Nov 18 '12 at 21:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.