Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently had a crash on my machine running W8 Pro x64. When I rebooted, my storage pool was offline, and I got a message stating that I had "Drives in an unrecognized configuration". However, it didn't list any disks that were in an unrecognized configuration.

I rebooted the machine, and the pool was automatically back online. I checked the GUI in the control panel, and it was still showing the same message. However, in powershell, the pool appears healthy. (See image)

At this point, it seems like the pool is healthy, control panel just isn't being updated. So far, I've also tried re-scanning for hardware changes in Device Manager, re-scanning the disks from Disk Management and restarted many times. The behavior is still exactly the same after several days. Does anyone have any ideas?

share|improve this question
1  
how much data do you have in the pools? have you tried just deleting it all and starting over? –  bbodenmiller Dec 28 '12 at 0:51
    
@bbodenmiller I actually ended up "refreshing" my PC. I think this may be a bug; there seem to be others with the same issue. I made a thread on MSDN that seems to have some possible solutions: social.technet.microsoft.com/Forums/en-US/w8itprogeneral/thread/… –  kyryx Dec 28 '12 at 6:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.