Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I download an executable file using Google Chrome and I want to open it, this appears:

enter image description here

I don't want this to be displayed each and every time, because I know that an executable file "can potentially harm my computer".

Question: How do I disable this in Google Chrome?

(I know it can be done in Firefox using about:config)

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

This is actually windows telling you this. If you right-click on the file, go to Properties, then hit the Unblock button at the bottom of the property window.

Because the file was an unsigned (essentially an unknown exe) downloaded from the internet, it was marked by Windows as a potentially unsafe file.

According to Unblocking Downloads in Chromium for Windows (Turning off File Zone Security) Chrome doesn't have the ability to automatically remove this unsafe file flag. Firefox is probably doing it for you.

There are ways to disable it in the entire OS I believe, you can search and easily find that information.

share|improve this answer
    
Okay, so chrome doesn't have this option. But now I know that there is an unlock button and I don't have to execute the file to unlock it. Thanks for that :) –  Devils Child Nov 17 '12 at 23:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.