Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've updated my Alienware m14x R1 to Windows 8. Something in the driver system\software is causing the mouse pad to stop responding when I use the keyboard. I assume this is to prevent accidental touching of the mouse with your hands.

Does anyone know what setting this is? I want to disable this or change the amount of time it is paused.

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

Under the Properties window for the Synaptics Touch Pad settings, go to: Pointing->Sensitivity->TouchCheck

The setting in this determines how long it disables the touchpad after using the keyboard. If set to the minimum, it will disable the delay.

share|improve this answer
add comment

Turn off SmartSense in the Synaptics settings

share|improve this answer
1  
Do you know where this is? I cannot seem to find it. I have the Synaptics property window open and it has a bunch of categories. I've expanded them all but I cannot find it. –  Thraka Nov 17 '12 at 23:16
    
Some OEM drivers might have the option hidden and forced on - try the generic driver from Synaptics' own site. –  Luke Foreman Nov 18 '12 at 20:50
    
I looked up SmartSense on Synaptics website and it seems that it's more of a code name for a bunch of features. The only way to turn it off is really just to disable the Synaptics driver itself. But as I posted above, I found the specific setting I was looking for. Thanks for helping though. :) –  Thraka Nov 18 '12 at 21:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.