Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently upgrade form Windows 7 to Windows 8. The only problem I have is that whenever I open the latest WLM, it consistently freezes either on the loading screen or when trying to load my accounts (the shell of the program opens). I've tried completely removing it via Revo Uninstaller. I've also removed the "metro" mail app. I know it worked before, a while ago when I did a fresh install on another machine, but it seems to be broken after this upgrade.

I see no event logs in the viewer. I've tried reboots. No dice. Any ideas? Thanks.

share|improve this question
up vote 1 down vote accepted

I think this is to do with compatibility mode being enabled.

I had it on Windows 7 where you set it to run as Vista SP2 so you can minimize to tray. This doesn't work in Windows 8.

I tried un-installing but it remembered the mode. Try running normally and it should be okay albeit without the minimize to tray option.

share|improve this answer
It turned out I remembered this and it was the exact same issue, and for the exact same reason (minimizing to the tray). I removed the compatibility and it worked fine. Thanks! – Ryan Peters Nov 23 '12 at 14:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.