Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to make an ad-hoc network. I think it was created succesfully, but when I tryd to turn internet sharing on I get this error Windows could not set up internet connection sharing (ICS)

I searched on google what is ICS and I found that it was an option in sharing tab in my connection properties, so I tried to enable it and I got this error

An error occurred while internet connection sharing was being enabled. The dependency service does not exist or has been marked for deletion.

I tried to also look up google for solution for this and I ended up with nothing really, I tried to enable the required services @ services.msc for it.. rebooted and still same thing

It was working a while ago (had a problem at enabling my wireless for about 2 months and I just found a solution for it..) for some reason it doesn't now

share|improve this question
    
i kinda solved this by fixing firewall, it was based on firewall's problem for a missing service (Security Center).. Not sure tho, i was digging around the other problems that might have caused this and after fixing firewall i was able to enable the option ^^ –  Osa Nov 19 '12 at 18:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.