Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to run some program as administrator, I always get dialog box asking me to choose user and type password. But I also get it with normal user, say, George. Moreover, I have logged in as George. This user is in groups Users and Power Users, but not Administrators. I want to see only administrators in this list as usual.

So, where can I specify which users I see after I click on Run as Administrator or simply remove user George from administrators list?

Deletion user from Power Users has no effect. When I disable enumeration admins on elevation, user George remains in Run as Administrator dialog as before.

I have this problem on both Windows 7 and Windows Server 2012. It seems that I do something wrong.

Window that I see actually:

Window that I want to see:

share|improve this question
Do you run a lot of different applications as the other user, or is it just a few specific ones? If it's just a few, you could consider creating a shortcut that runs the "runas /user:[program]" command. Then you'll just have your password to enter. – trpt4him Nov 18 '12 at 20:11
Thank you, but it is not solution for me. I need know where is my mistake and why normal user appers in administrators list. – George Sovetov Nov 18 '12 at 20:35
up vote 0 down vote accepted

So, after year and a half, I am answering on my own question, which I found solution for.

Power users appear in such windows too. All I needed is to remove myself from this group.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.