Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Windows 8. I love the new update of Microsoft very much. But I am becoming frustrated when I shut down my laptop. First when I press shut down nothing happens, then i did some research and found out that i have to make changes in the power options. Someone told me to go to the power option->what the power button do->change settings and uncheck the first option. I did that but now when I the press power button to shut down, a message saying that Windows is shutting down appears and then nothing happens. So this is the problem. If someone has got the solution to this problem please help me. Any help would be appreciated.

share|improve this question

migrated from Nov 19 '12 at 7:58

This question came from our site for professional and enthusiast programmers.

I guess such question doesn't make sense here on SO. – Sushant Gupta Nov 19 '12 at 5:13
Actually lot of people are connected with this forum.So i expect that some one who is using window 8 has encountered same problem and has found the solution will be helpful for me. – sachit Nov 19 '12 at 5:17
When you say "press shutdown", do you mean from the settings charm, or a physical button on your laptop? – Rowland Shaw Nov 19 '12 at 8:50
yes i mean from setting charm... – sachit Nov 21 '12 at 6:27

Found a solution on Microsoft Answers. Follow the below steps, they should resolve your shutdown issue:

  1. open start menu and type "regedit" (without qoutes) and press Enter.
  2. This opens up the Registry Editor.
  3. Make sure to backup you Registry before you continue. (To do so, Click "File" and then "Export" and give any name to your backup file).
  4. Go to the following path:
  5. Once opened, on the right side , check for "BootExecute" entry. Double-Click on it.
  6. Delete all of its "Value Data" part and write the following into it:
    autocheck autochk * and press OK.
  7. Now, "RESTART" (Dont press SHUTDOWN) your computer.
  8. After successful restart, press SHUTDOWN button.

It should now shutdown you computer as before.

share|improve this answer

open Taskmgr and look if the WinInit.exe causes a high CPU usage when you try to shutdown Windows 8. If yes, check if you have this issue:

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .