Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As seen in the Microsoft Forums.

Contact groups are greyed out in Outlook 2013

enter image description here

I am experiencing the same problem as the topic starter there on Office 2013 60-day trial 64 bit on Windows 8 pro 64 bit. I use Outlook for 4 mail addresses. One is a Hotmail address, two are Gmail addresses and the last one is of my school, but is linked to Gmail as well.

Can't seem to fix this.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted
+100

You are getting this behavior because contact groups are not supported by Outlook-2013. you’ll need to create an address book and import your contact groups into it.

1. Export your Outlook 2010 contacts to an Outlook data file. See Export items to an Outlook Data File (.pst).

2. In Outlook 2013, add a new Outlook data file. See Create an Outlook Data File (.pst) to save your information.

3. Import your Outlook 2010 contacts into the new Outlook data file:

a. Click File→Open→Export.

b. Click Import Export.

c. Click Import from another program or file.

d. Click Outlook Data File (.pst). Browse to the Outlook 2010 data file.

e. In the Import Outlook Data File dialog, expand the Outlook Data File folder and select the Contacts folder.

f. Click Import items into the same folder in and select the new Outlook data file.

NOTE: You may need to close and reopen Outlook for the contacts to display correctly.

All information is from Manually migrate Outlook Hotmail Connector features and settings to Outlook 2013

share|improve this answer
    
I tried this (after reinstalling outlook 2010) but unfortunately it failed. Outlook gave me this message: img845.imageshack.us/img845/7717/28703906.png which translates to: Could not complete task because the server (function) does not support it. I did everything as it said in the tutorial: export as .pst, create new .pst, import old .pst in new .pst, but to no avail. And why is it so that contact groups not supported but there is a button for groups? A bit silly if you ask me. –  Bram Vanroy Dec 4 '12 at 15:46
    
Edit: so, I cannot import this .pst in my hotmail account, but I can in my GMail account. That's just ridiculous. How is MS going to implement groups then? :/ But fine, it's working (a bit) now, so thanks. –  Bram Vanroy Dec 4 '12 at 15:55
add comment

Here is the workaround I found. On the main Mail screen there is a taskbar call QuickSteps:

  1. Select create new

  2. Under name, type in your group name you would like

  3. Under choose an action, select New Message

  4. Hit the To button to get to your contacts and select who you want in your group. Hit save then finish. The group will now be in that QuickStep area and when you click on it, it brings up a new email with all the contacts filled in.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.