Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I receive a mail my laptop makes a sound to signify this. How can I turn this off?

I've tried turning off the sound scheme in control panel -> sounds :

enter image description here

share|improve this question
up vote 4 down vote accepted

You need to turn the sound off in Outlook.

Tools > Options > Preferences > E-mail Options > Advanced E-mail Options

Then in the "When new items arrive in my Inbox" section, clear the

Play a sound

option:

enter image description here

share|improve this answer
    
thanks, this also helped : office.microsoft.com/en-us/outlook-help/… – blue-sky Nov 19 '12 at 12:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .