Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Prevent IE8 tabs from opening tabs in stack in taskbar

When I use IE 9 or 10, and open multiple tabs, the taskbar icon is shown like there are many instances of IE, even though it's only one window. This happens in both Windows 7 and 8. I am asking this because it frustrates me to have to click the taskbar icon, and then have to click on either tab, instead of just clicking the icon in the taskbar and let IE maximize, showing me the last tab I was viewing. Can this be changed?

share|improve this question

marked as duplicate by Karan, Canadian Luke, Hennes, TFM, BBlake Nov 20 '12 at 20:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2  
Apparently this issue and its solution has been around since IE8 see Prevent IE8 tabs from opening tabs in stack in taskbar –  Conrad Frix Nov 19 '12 at 19:41
    
@ConradFrix I've never even given IE8 an chance, so I didn't know :D I always type my questions slowly, just in case something similar pops up, but nothing showed up- so, I asked. –  Goran_Mandic Nov 19 '12 at 21:17
    
I totally understand. In fact I only found it by looking for "Show previews for individual tabs in the taskbar" which means you had to know the answer in order to find it. On the other had IE 12 users with Windows 9 might actually might find this question because it has a better title ;) –  Conrad Frix Nov 19 '12 at 21:48

1 Answer 1

up vote 12 down vote accepted

The setting to change the tab behavior is Show previews for individual tabs in the taskbar:

  1. Press Alt, T, O in Internet Explorer to get to Internet options.
  2. Press Alt + T or press the Tabs button about halfway down on the General tab.
  3. Pressing Alt + S will toggle the setting. You can select and clear the check box with your mouse.
  4. Click OK twice.

Alternatively:

  1. Click Tools (gear) icon on the right of Internet Explorer window.
  2. Click Internet options.
  3. Click Settings button in Tabs group (at the bottom of General tab).
  4. Clear Show previews for individual tabs in the taskbar check box.
  5. Click OK twice.

Tabbed Browsing Setting

share|improve this answer
    
That's exactly what I wanted, thank you @Patrick! –  Goran_Mandic Nov 19 '12 at 21:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.