Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a Wacom Intuos4 and I have recently upgraded to Windows 8. I don't have a problem when using Photoshop however I occasionally draw on flash based online boards. The problem is, when I drag the pen in a direction repetitively (which is basically all I do when drawing) it's detected as a gesture, sometimes causing Chrome to go to the previous page (left drag) and making me lose the entire thing. Is there a way to disable these "gestures"? I believe this is not something caused by Windows 8 (or Charms) because I run Windows in English although it's not the initial language that Windows was installed in. I changed to English long after the installation. When Windows takes a move as a gesture, a small text pops up next to the cursor informing me about what I have just done and those pop ups are not even in English. I'm sorry for failing to be any more specific here but these gestures could be a feature of either Windows (unlikely), the tablet, Chrome or the computer itself. It's an Acer Aspire and it has one of those little stickers on it that specifies some of the features and one of them reads "Multi-Gesture" (referring to the touchpad, I guess). Could it be that this Multi-Gesture feature somehow decided to expand and apply for my tablet as well? If so, how do I disable it?

share|improve this question
    
Can you add a screenshot? –  pratnala Nov 20 '12 at 2:27

1 Answer 1

Yes, you can disable gestures on Windows 8. Follow this procedures to disable touchpad gestures:

  1. Before starting the actual procedure, we suggest you create a manual system restore point as we are going to edit the registry.

  2. Copy the following registry code in Notepad and then save the file as Touch.reg file. Make sure that you save the file with .reg extension.

    Windows Registry Editor Version 5.00 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Right Edge Pull] 
    "ActionType"=dword:00000002 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Left Edge Pull] 
    "ActionType"=dword:00000002 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Right Edge Pull Extended Zone] 
    "ActionType"=dword:00000002 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Top Edge Pull] 
    "ActionType"=dword:00000002
    
  3. Double-click on Touch.reg, click Yes for the prompt, and then OK.

  4. Reboot your Windows 8 PC to disable the above mentioned gestures.


To enable these disabled gestures again, follow the given below instructions:

  1. Copy the below registry code in Notepad, save it as TouchEnable.reg file.

    Windows Registry Editor Version 5.00 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Right Edge Pull] 
    "ActionType"=dword:00000000 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Left Edge Pull] 
    "ActionType"=dword:00000000 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Right Edge Pull Extended Zone] 
    "ActionType"=dword:00000000 
    [HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadPS2\Top Edge Pull] 
    "ActionType"=dword:00000000
    
  2. Double-click on the file, click Yes, and then OK when you see confirmation message.

  3. Reboot your computer. That’s it!

share|improve this answer
    
Sorry man I made a small mistake the last code after step 3 is for enabling disabled gestures –  Akash Sharma Dec 15 '12 at 3:53
    
i really doubt this affects Wacom? these are all Synaptics registry keys. the question is about Wacom –  Simon Jan 11 '13 at 0:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.