Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When establishing a remote desktop session from a Fedora multimonitor PC to a remote Centos 6 PC, the NX client will not switch to full screen mode and the remote desktop will not resize when the window is resized. Keyboard shortcuts like CTRL-SHIFT-F don't work either. How do I fix this?

share|improve this question
    
While in the client, try Ctrl+Alt R... then do it again. This is not a real answer, but might help you go forward. – vaab Jun 5 '15 at 15:47

It's not really an answer, but a workaround is to use the fullscreen option in KDE on the NX client window. Press ALT-F3 to display the menu, and then select Advanced -> Fullscreen.

Then, in the remote session run the command

xrandr -s 1920x1080

to force the client to resize the desktop. It's not quite the same as a full screen remote desktop, but will suffice for most situations.

enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .