Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this problem with Skype that annoys me and my co-workers.

During the day I listen to online radio during work time, and now the company requires us to have our Skype on at all times.

The problem is when someone sends me a message via Skype, at that point sound from my headphones gets transferred to speakers, which naturally annoys people and me as well.

What can I do to "keep" sound in my headphones at all times?

share|improve this question
    
I thought the possible way is to have separated headset and microphone or a better headphone support silent mode. –  Hans Chen Nov 20 '12 at 12:07

2 Answers 2

You could disable the on-board speaker via the BIOS or by unplugging it physically (assuming when you say speaker you mean inbuilt speakers).

Or, a better way, open control panel, Sound and make sure you set your headphones as default.

Lastly, go into Skype and ensure it is using the same sound card / driver as the default Windows.

share|improve this answer

I had the exact same problem you describe.

Similar of what DaveRook already said, you should be sure windows is outputing audio to the headphones as default. In windwos 8 (I don't know if in win 7 is the same), right click the speaker icon in the tray icon area (next to the clock), and select "playback devices" [note: I am not sure of the exact text it should say because my OS is in Spanish.], then, in the dialog, select the headphones you want to use, right click, and choose "set as default communication device".

then you just have to change the setting in Skype to use the default audio output instead of the speakers. Go to skype options, audio settings, audio output, and choose the same device name you choose in the past step. You can try it out within that options dialog with the little green "play" icon to see if skype will now use the headphones as you want.

If it doesn't work at first, Try all the audio devices listed, since the names are not very intuitive, and be sure to set them both the same as default, in windows audio settings, as well as in skype settings. that should work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.