Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My inbox was reported as full by the ISP. I copied all the messages from the inbox and pasted them into a Personal Folders folder after I had created one (Question number one: Why was it missing?) There was about 1300 messages. They copied and I tried to access the folder. It just says Loading... and nothing happens. I tried to restart Outlook and the computer but nothing helped to fix the loading issue. I searched the web for repairing the datafile and tried to do it with program called SCANPST.EXE, found in the folder C:\Program Files (x86)\Microsoft Office\Office12. It found seven folders and the 1300 messages in the file. Second question: where were the seven folders got from?

So it seems all my messages are in the pst file but Outlook won't load them. How do I fix it?

share|improve this question
    
Was this POP3 or IMAP? Did you alrady have a .pst file or an .ost? Or neither? –  Dave Nov 20 '12 at 13:41
    
It was an IMAP account. What do you mean by having already a .pst file? If you mean the account, yes, if the personal folders file, no. –  MikkoP Nov 20 '12 at 13:43

2 Answers 2

up vote 0 down vote accepted

There was a problem with an add-in. I removed it and it started to work. The remove process was needed to be done safe mode because otherwise Outlook crashed.

The problematic add-in was Microsoft's SMS add-in.

share|improve this answer

You asked why your .PST file was it missing - the answer is because you had an IMAP - all the data is stored on the server.

Copying from the inbox to a .PST file has moved your emails from your 'main account'. We need to just attach your new .PST file as a data file.

These instructions are for Oultook 2010 but should be very simlar: Open File (or Windows logo at top left of Oultook) -> Account settings -> Account Settings. Now click the Data files tab. Click Add - browse for your .pst file and then click OK. This will have added to Outlook (but this remains an offline version).

share|improve this answer
    
I meant the entry exists in Outlook, but it's not accessible. It says "Loading..." –  MikkoP Nov 20 '12 at 17:29
    
Open task manager. See how many agents.exe are running. Close all and then try. If this helps I will post a fix. –  Dave Nov 20 '12 at 19:34
    
I wasn't able to find such process. I started Outlook in safe mode (not sure what had happened, but it said something was wrong and I selected to start in safe mode) and then I was able to access the mails immediately. –  MikkoP Nov 22 '12 at 13:53
    
I posted the correct solution which was causing the problems in my case. –  MikkoP Nov 22 '12 at 14:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.