Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today I bought a micro USB cable for my Nokia Asha 311. It worked fine for some hours, but now the mobile shows as plugged in but it isn't.

Now I can see this in my computer's settings:

problem shown in Device Manager

Can someone explain what may have happened? I think the cable is faulty, but I'm not sure.

share|improve this question
    
Unplug the cable. If those errors go away, then it was the cable. Otherwise, it's your motherboard. –  Darth Android Nov 20 '12 at 17:01
    
@DarthAndroid My first thought would be the socket, not the motherboard. MicroUSB connectors damage much too easily. –  Isaac Rabinovitch Nov 20 '12 at 18:34
    
@DarthAndroid, I have tried it with restart and it's work but sometime connectivity create problem. the problem is first shown in image and second not connected or shown in my computer (which I thing cause from this issue) –  Gupta Nov 20 '12 at 18:37

2 Answers 2

it may be just a faulty cable, some low quality cables have faulty connectors that do not make contact correctly in all the pins. If you gently move the cable next to the connectors in either side (pc and phone), do you loose connectivity or windows plays the "plugged/unplugged" sound? If it does, the cable is not connecting well, so it may be defective.

Have you tried using another cable? borrow one that you know works in other machine, and try it. If it does, obviously the problem is the cable, if it does not, the problem may be either your machines connector (the usb port), or the motherboard.

Does other devices with other cables work fine in that USB port? That's another way to find the culprit.

share|improve this answer
    
yes,I have tried the cable of someone else that is genuine and work fine. The cable I bought is not worked well. –  Gupta Nov 30 '12 at 13:33

I've experienced this kind of problem as well. I used another data cable which fortunately worked. So the problem came from a new data cable I bought, and have since I returned the product.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.