Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want Microsoft Word 2010 to force split words exactly where the line ends, even if it is "wrong and unreadable". Font is some monotype (Courier New).

The text is in Text field which has fixed width. I found some option in Text field Format - Wrap lines inside. But it only disables / enables whole wrapping.

The text will be printed over uniform spaced boxes, each for one letter (postal order).

Examples:

Current:

some text with          |
looooooooooong word     |

What i want:

some text with looooooo |
oooong word             |

I tried to google it for an hour, but everybody wants the exact opposite (hard spaces etc..)

share|improve this question
up vote 2 down vote accepted

I'm sure there's a more elegant way to do this, but if you make all spaces in the line non-breaking spaces (cntrl-shift-spacebar), the line will only wrap when it gets to the end of your fixed width text field. Just checked. You can do a find/replace with a normal space in the find field, and a cntrl-shift-spacebar in the replace field. Seems to do the trick.

share|improve this answer
    
Wow, why I didn't figure that out :) But then I have to preprocess my input data for Mail merge.. Nevertheless, if noone gives me proper solution, I will accept this one. Thank you! – Petr Újezdský Nov 20 '12 at 21:33

This is very long after your original post, but I was having the same problem. The tutorial here explains how to automatically add hyphens at line breaks: http://www.officetooltips.com/word/tips/using_automatic_hyphenation.html

Open Page Layout tab, in the Page Setup group, click Hyphenation and choose Hyphenation Options

You will be presented with a dialog where you can set up automatic hyphenation for your document.

share|improve this answer
1  
this will hyphenate according to grammatic rules. The question is about how to ignore these rules. – Máté Juhász Dec 4 '15 at 12:43

Three years on, but I have an answer. Install Japanese language to your language settings, reboot Word 2010 and then go to paragraph options. On the Asian Typography tab check the second check-box, which says something like "Allow Latin text to wrap in the middle of a word" (I use Word 2010 in Japanese, so I'm not sure of the exact text in English).

There you go, text wrapping in the middle of words that you can toggle on and off for each paragraph.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.