Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My laptop keeps starting up every day at the same time, whether or not it is connected to AC power. I checked the task scheduler for any task that are set to run, but I couldn't find any. I checked my modem properties but didn't get any answers there either.

I am using Windows 7 64-bit. How do I stop it from starting up periodically?

share|improve this question
add comment

2 Answers 2

There are only two things that come to mind:

  1. In the BIOS you have a setting set to power on the computer at that time.
  2. There may be a system on your network sending out a Wake-on-LAN packet at a set time and your laptop is set to accept Wake-on-LAN packets.
share|improve this answer
add comment

Try this first:

  • Start an elevated command prompt. (Start, run, type cmd. Cmd.exe should appear in the list. Right click on it and select 'run as administrator'.
  • In the large black screen type powercfg -waketimers

starting an elevated command prompt command prompt with empty powerconfig waketimers

With a bit of luck this will already show you the timer which is set to wake windows.

If it does not list anything (such as in the example above) proceed to check the event log.

  • Go to [start] [run] and type eventvwr.msc
  • Open windows log
  • Select system enter image description here

There are a lot of entries here. Lets limit our view with a right click on 'system' and selecting Filter Current Log [SIC].

We are looking for power related items, so go to Event sources and select Power-Troubleshooter and click on [OK]

enter image description here

The view should now contain a lot less items. If you are lucky it contains a line such as:

The system has resumed from sleep

Sleep time 2012-10-21-typeitallovermeh
Wake time 2012-10-21-yayaydydyay
Wake source: Device-HID-compliant mouse

If you do not have a cat which plays with your mouse you will likely find another reason here. E.g. wake on LAN activity.

Once you know the reason you can counter it. Usually by going to the device manager and removing the 'allow this device to wake the computer`.

Other likely candidates not solved via the device manager are:

  • Windows update. (It can be configured update your computer automatically. It can boot the laptop do do this, so check this option first. Especially if it happens at 3AM which is its default time).
  • The BIOS. Some include an option to wake the computer at a specific time. This seems an option which is rarely present on frugal laptop BIOSses, but you will find it in allmost all server and workstations.
share|improve this answer
    
thanks it was the windows updates after all this is a very descriptive helpful post –  appy Nov 23 '12 at 1:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.