Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

how can I disable this dialogue 'File XXX is really big, really wants to open it?' whenever I open a big file?

Thank you.

share|improve this question
up vote 4 down vote accepted

Set the following in your .emacs file:

(setq large-file-warning-threshold nil)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .