Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use to work with 2 laptops (Windows vista and Windows 7), my work files being on an external usb disk. My oldest laptop broke down, so I bought a new one. I had no option other than take Windows 8.

  1. I suspect something changed with access rights, as my external disk suffered some "access denied" problem on Windows.

    I was prompted (by Windows 8) somehow to fix the access rights, which I tried to do, getting to the properties -> security.

    This process was very slow and ended up saying

    disk is not ready

    Additionally, my external usb disk somehow was not recognized anymore.

  2. Back to Windows 7, I was warned that my disk needed to be verified, which I did. In this process, some files were lost (most of them I could recover from the folder found00x, but I have some backup anyway). Also, I don't know why, but under Windows 7, all the folder showed with a lock.

  3. Then back again to Windows 8. Same problem : access denied to my disk + no way to change access rights as it gets stuck

    disk is not ready".

Now I am pretty sure there is some kind of bug or inconsistency in Windows 8 / Windows 7.

I did 2. and 3. a few times. At some point, I also got an access denied in Windows 7.
I could restore access rights to the disk to "System" (properties -> security -> EDIT for full control to group "system". ).

But then I still get the same access right pb on Windows 8, and getting stuck in the process to restore full control to "system" -- and "admin" groups.

I upgraded Windows8 with the Windows8 updates available. Does not help.

share|improve this question
    
this one o them backup backup drives? ; Like a WDC My book, or anything that has an option of a password? –  TardisGuy Nov 21 '12 at 6:15
    
I am almost positive there is some type of bug with Windows 8 and shared data partitions. With a dual boot system and a shared data partition Windows 8 was constantly trashing the data partition, even tried reformatting. Running only Windows 7 the partition was fine. It seemed like the problem occurred with larger files, frankly I just had to give up on Windows 8 since it kept trashing data. –  jtreser Nov 22 '12 at 14:29
    
I could somehow make a limited fix by setting access right s to "everyone". This I did on win7 and now disk seems OK on win8 ... although I have other problems like unable to copy/paste a folder (on this disk) under win8. Now I turn to hate win8 and investigate my rights to revret to win7 on my brand new laptop. –  gerard Nov 30 '12 at 3:10

1 Answer 1

OK guys,
so no fix available. Technical solution is to revert back to WIN7, like jtreser did.

What kills me is that I will have to pay for a new Windows license, and what kills me more is that I will be part of the figures that Microsoft boast it has sold that many thousands of licenses WIN8.
I already was part of the guys f... by Microsoft with Vista, again with the Office 2007/2010 "ribbon-like" GUI.
You know what ? I'd be so happy to be Bill Gates for 5 minutes. I would fire the whole of WIN8 team.
Now it is really too much for me. Next PC will be apple.

Still, my Hard disk is available if some guy in Microsoft is interested to investigate.

share|improve this answer
    
In the end, I went back to my vendor, ready to pay for a win7 install. It prooved impossible, although my vendor contacted ASUS support. THis seemed due to some PC lock, forbidding any other OS. This is illegal in France, so my vendor refunded me back, and I could buy another PC with win7. It saved my life. –  gerard Mar 23 '13 at 8:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.