Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After I installed the IE10 preview on Win 7 and rebooted, I'm stuck with basic theme (non-aero). I tried to uninstall IE10 and switch back and forth between "adjust for performance" and "adjust for appearance". But nothing has worked so far. Has anyone of you had this problem and solved it?

share|improve this question
    
Have you tried to recalculate the Windows Experience Index? The IE 10 updates some DX11 components, so you should also try to update your graphic card driver. –  magicandre1981 Nov 21 '12 at 9:44
    
@magicandre1981 Thanks, in System it actually told me it needed to reassess the system. So I let it, but sadly it didn't solve the issue. I have installed the latest graphics driver –  Znarkus Nov 21 '12 at 10:05
1  
try the Aero Troubleshooter in Windows 7: forums.lenovo.com/t5/Windows-7-Knowledge-Base/… Click the Start button, and then click Control Panel. In the search box, type Troubleshooter, and then click Troubleshooting. Under Appearance and Personalization, click Display Aero desktop effects. If you are prompted for an administrator password or confirmation, type the password or provide confirmation. –  magicandre1981 Nov 21 '12 at 15:15
    
@magicandre1981 Not even this worked. Great tip though, really thought it would work. –  Znarkus Nov 21 '12 at 16:14
    
try to reinstall the graphic card drivers and recalculate the score. –  magicandre1981 Nov 22 '12 at 7:08
show 4 more comments

3 Answers

up vote 2 down vote accepted

I have this issue as well. As soon as I installed IE10 it broke Aero. I do have dual monitors with one in portrait mode. I am going to try rebooting with only one attached and see what happens. Will report back!

Nevermind rebooting, as soon as I unplugged the monitor that was in portrait mode Aero kicked in again. When I reconnect the monitor however it reverts to non-Aero. There needs to be a fix for this!

Some more notes on this. It will re-enable Aero if you put the second monitor in landscape mode.

share|improve this answer
add comment

It's an issue with screen rotation. You have at least one screen that's not in portrait rotation. Until it's fixed, you won't get aero on your graphics card with monitor rotation.

share|improve this answer
2  
I've had this setup for 2 years working with Aero. It broke when I installed Inernet Explorer 10 preview. –  Znarkus Nov 29 '12 at 8:02
add comment
  1. Go into View Installed Updates via programs in control panel.
  2. Remove the Internet Explorer 10 update.
  3. Remove the Windows Update KB2670838.
  4. Reboot

Removing both the IE10 and it's associate windows update did the trick for me. I could still use portrait orientation and have Aero work again.

share|improve this answer
    
From MasterD: thanks...removing only the Windows Update KB2670838 was enough for me... Aero peek run again –  Canadian Luke Apr 30 '13 at 23:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.