Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Alienware computer with one of the optical DVD drives that does not have a manual tray, just a slot to insert the disk. I recently inserted a disk that was apparently bad. It is unreadable does not show up in Windows Explorer. I tried right clicking on the Drive letter and hitting eject, but get an error message that there is no disk in the drive. How do I get the d--ned disk out so I can use the drive?

share|improve this question
1  
might help to mention the specific model, and whether its a laptop, or some other sorta system. There ought to be a 'emergency' eject method of some sort. –  Journeyman Geek Nov 21 '12 at 11:04
    
It is an Alienware M15X purchased a couple of years ago. I'll have to see what the drive specs are when I get home. Thanks. –  Chuck Nov 21 '12 at 11:53

1 Answer 1

This might be a known issue. I was rather hoping someone would mention the old paperclip trick, but the solutions mentioned seem to involve uninstalling the cc and osd utilities, turning it off and on, draining the batteries or turning the computer upside down or sideways while its running to eject the disk.

share|improve this answer
    
The trick with removing the battery worked. Thanks! –  Chuck Nov 22 '12 at 9:14
    
Np. You might want to mark my answer as the correct one when you can, so that if someone else with the same issue turns up, they'll know its the right one :) –  Journeyman Geek Nov 22 '12 at 9:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.