Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install Fedora 17 on a remote machine through VMWare Workstation 9.0.0. I can start the machine in recovery mode just fine, but when the desktop loads I get a message saying:

Oh no! Something has gone wrong. A problem has occurred and the system can't recover. Please contact a system administrator.

(Really helpful, I know) Anyone else having this problem or know what could be causing this?

share|improve this question

migrated from Nov 21 '12 at 14:41

This question came from our site for professional and enthusiast programmers.

I had the same problem and doing the following helped:

yum remove gnome-shell
yum install gnome-shell
yum update gnome*

After that everything worked again.

share|improve this answer

I fixed this using yum remove dprintf from the recovery console. After that it worked fine.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.