Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried installing Mint 14 in a Virtual Machine and got this message.<

Note that I have another VM with Debian and it works just fine!

VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.

Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer.

I can understand that message, the problem is that my computer is recent and has UEFI instead of the conventional BIOS. I have no idea how to access UEFI. I tried rebooting and checking for a key to press, there is none!

The firmware I seem to have is an American Megatrends and that's all I know. My motherboard is an ASUS P8H77-V R.

share|improve this question
Oh, I did not realize that you had a Debian install already... That would be good info to add above (and I deleted my answer, as it assumed this was #1). – nerdwaller Nov 21 '12 at 20:43
It seems like the answer you gave worked. How about you answer again so I can accept it? ( I just enabled intel virtualization technology and it worked ) DEL || F1 worked. – SBSTP Nov 21 '12 at 20:48
Weird that Debian works and this one did not without the change... I appreciate the though @SBSTP - fixed. – nerdwaller Nov 21 '12 at 21:43
up vote 1 down vote accepted

The issue actually isn't an issue of UEFI vs BIOS, it's just that virtualization is not enabled (or possibly not available with your CPU).

During boot, try spamming (hitting repeatedly) the DEL key. If that doesn't work you could try F1.

Virtualization is usually under the advanced menu I believe.

Windows requires a registry key tweak to support it after it has been enabled, if the OS was installed without Virt. enabled. (I am strugging to find this, I had to reinstall to get it in the past, but someone on SU showed me the key recently...)

Also - check that your CPU supports Virtualization.

share|improve this answer
Well, I have another VM with Debian and it works just fine! That's what even worse! – SBSTP Nov 21 '12 at 20:41
Oh, well then that is helpful to know...! – nerdwaller Nov 21 '12 at 20:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .